VCC and VTCM servers are currently unavailable
Incident Report for The VisualCable Collective
Resolved
The servers are now available again.
Posted Jan 03, 2021 - 12:30 CET
Identified
VCC and VTCM servers are currently not available due to spontaneous maintenance work by our server hoster. We apologize for the inconvenience.
Posted Jan 03, 2021 - 12:10 CET
This incident affected: Website and VTCManager (Website).