VCC Website and API not available
Incident Report for The VisualCable Collective
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 15:51 CEST
Investigating
We are currently investigating an issue that currently causes our main website and API to be offline. In result, you are currently not able to login to your account and also not able to use the VTCManager properly.
Posted Sep 07, 2021 - 15:36 CEST
This incident affected: Website and VTCManager (Website, API, Desktop Client Services).